Go Back   Scotland Discussion Forum > Suggestions > Scotland.com Feedback

Notices


posting pics

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
  #1 (permalink)  
Old 8th May 2012, 05:13
Duthill Duthill is offline
Quarantined Users
 
Join Date: Jul 2006
Location: Otautahi , Te Wahi Pounamu (NZ)
Posts: 1,410
posting pics

Admin ,
where did this button go ?

Quote:
To include an image that is not uploaded as an attachment and is located on another website, you can do so by copying the full URL to the image, (not the page on which the image is located), and either pressing the 'Insert Image' icon or by typing [img] before the URL and [/img] after it, ensuring that you do not have any spaces before or after the URL of the image. You can insert pictures from your albums (?) in this way too.
thanks
Reply With Quote
  #2 (permalink)  
Old 8th May 2012, 06:44
admin admin is offline
Administrator
 
Join Date: Mar 2006
Posts: 102




The image button is the one with what looks like two hills on it.

It seems to have worked for us. Give it another try and let us know if you still have any problems.

Best wishes
Scotland.com Support Team
Reply With Quote
  #3 (permalink)  
Old 8th May 2012, 07:17
Duthill Duthill is offline
Quarantined Users
 
Join Date: Jul 2006
Location: Otautahi , Te Wahi Pounamu (NZ)
Posts: 1,410
Quote:
Originally Posted by admin View Post




The image button is the one with what looks like two hills on it.

It seems to have worked for us. Give it another try and let us know if you still have any problems.

Best wishes
Scotland.com Support Team
Admin ,
I already know what it looks like thanks I have used it many times ,
and I suspect that Tig has used it many times also

The fact is , the image button not making itself seen on many a reply box in threads on this forum .
Two of the members on this forum have encountered this problem , myself and Tig.
Could you please address this issue .
thanks ,
Duthill

Last edited by Duthill; 8th May 2012 at 10:19.
Reply With Quote
  #4 (permalink)  
Old 9th May 2012, 12:36
fredix's Avatar
fredix fredix is offline
Forum Techie
 
Join Date: Aug 2005
Posts: 8
Quote:
Originally Posted by Duthill View Post
Admin ,
I already know what it looks like thanks I have used it many times ,
and I suspect that Tig has used it many times also

The fact is , the image button not making itself seen on many a reply box in threads on this forum .
Two of the members on this forum have encountered this problem , myself and Tig.
Could you please address this issue .
thanks ,
Duthill

Photo credit: Graham Smith
Reply With Quote
  #5 (permalink)  
Old 9th May 2012, 12:58
Duthill Duthill is offline
Quarantined Users
 
Join Date: Jul 2006
Location: Otautahi , Te Wahi Pounamu (NZ)
Posts: 1,410
Quote:
Originally Posted by fredix View Post

Photo credit: Graham Smith
And the reason that you posted that photo is ?
Reply With Quote
  #6 (permalink)  
Old 9th May 2012, 15:07
admin admin is offline
Administrator
 
Join Date: Mar 2006
Posts: 102
@Duthill - the picture posted by Fredix (forum techie) was to test the system, which appears to be working fine.

If you are still experiencing problems adding images, you can try clearing your browser's cache, as well as logging out and back in.

You should also check that you're using the latest version of your browser.

Hope this helps!

Scotland.com Support Team
Reply With Quote
  #7 (permalink)  
Old 9th May 2012, 15:46
Duthill Duthill is offline
Quarantined Users
 
Join Date: Jul 2006
Location: Otautahi , Te Wahi Pounamu (NZ)
Posts: 1,410
Admin ,
it would be a good idea if you and the technician read my posts properly .

When you have done that , check out some of the other sections of the forum , and look for the image insert button in the reply post boxes there .

Just because the image insert button appears in this thread's reply box do not assume that it is on all of the others .

You could start here
Quote:
Originally Posted by tig View Post
is this glass No.1 getting filled?

http://4.bp.blogspot.com/-bQwIy7ZSu-...Wine+Glass.jpg


(wheres the insert image thing went???)
when you do so , open a reply box and see if you notice anything missing
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 05:25.


Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.0.0 RC4 © 2006, Crawlability, Inc.